camera setting i use

Go down

camera setting i use

Post  SCOOTER on Wed Jun 18, 2008 6:54 am

Hi out there
I thought i would let you know what settings i have my camera set on when i am digiscopeing
my camera is a SAMSUNG NV15
I have it set on P
macro on
flash off
on 10mp 3648x2736
shooting on single
focus spot
picture on vivid
1 1/2 times zoom
timer on remote
AWP on auto
EV set on 0
ISO on auto
if i can i like to focus scope first and then put camera on if there is time
i still have a lot to learn any comments good or bad are welcome.
if you would like to have a look at some of my photos go to http://rascal.galleryblogs.net
Cheer Scooter (Alan)
avatar
SCOOTER

Posts : 27
Join date : 2008-04-05
Age : 61
Location : AYLESBURY BUCKS

View user profile http://rascal.galleryblogs.net

Back to top Go down

Re: camera setting i use

Post  Guest on Thu Jun 26, 2008 6:07 pm

I do same, focus first then apply camera, I find it hard to focus on camera LCD Smile
I normal use A (aperture priority mode), set 4.5 if light is good , less if dull.

cheers

Guest
Guest


Back to top Go down

setting

Post  SCOOTER on Fri Jun 27, 2008 12:45 am

Hi bob thanks for your reply i had a look at some of your photos on your web site you got some great shots i will try AMP at 4.5 and i will let you no how i get on
Cheers Scooter
avatar
SCOOTER

Posts : 27
Join date : 2008-04-05
Age : 61
Location : AYLESBURY BUCKS

View user profile http://rascal.galleryblogs.net

Back to top Go down

Re: camera setting i use

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum